summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-14 20:04:51 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-14 20:04:51 +0000
commita81be7dee3277993dd38f06b95417621955c8771 (patch)
tree31cc44ae606afa887f4e7d275ea78cfdf2821049 /debian/rules
parentAdding upstream version 4.3.7. (diff)
downloadansible-lint-a81be7dee3277993dd38f06b95417621955c8771.tar.xz
ansible-lint-a81be7dee3277993dd38f06b95417621955c8771.zip
Adding debian version 4.3.7-1.debian/4.3.7-1debian
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..8a37097
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+
+include /usr/share/dpkg/pkg-info.mk
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+override_dh_auto_configure:
+ sed -i "s/DEB_VERSION_UPSTREAM/$(DEB_VERSION_UPSTREAM)/" setup.cfg
+ dh_auto_configure