summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..8a37097
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+
+include /usr/share/dpkg/pkg-info.mk
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+override_dh_auto_configure:
+ sed -i "s/DEB_VERSION_UPSTREAM/$(DEB_VERSION_UPSTREAM)/" setup.cfg
+ dh_auto_configure