summaryrefslogtreecommitdiffstats
path: root/collections-debian-merged/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-14 20:03:01 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-14 20:03:01 +0000
commita453ac31f3428614cceb99027f8efbdb9258a40b (patch)
treef61f87408f32a8511cbd91799f9cececb53e0374 /collections-debian-merged/debian/rules
parentInitial commit. (diff)
downloadansible-a453ac31f3428614cceb99027f8efbdb9258a40b.tar.xz
ansible-a453ac31f3428614cceb99027f8efbdb9258a40b.zip
Adding upstream version 2.10.7+merged+base+2.10.8+dfsg.upstream/2.10.7+merged+base+2.10.8+dfsgupstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'collections-debian-merged/debian/rules')
-rw-r--r--collections-debian-merged/debian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/collections-debian-merged/debian/rules b/collections-debian-merged/debian/rules
new file mode 100644
index 00000000..d960e324
--- /dev/null
+++ b/collections-debian-merged/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+export PYBUILD_NAME=ansible
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+
+# If you need to rebuild the Sphinx documentation
+# Add spinxdoc to the dh --with line
+#override_dh_auto_build:
+# dh_auto_build
+# PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx3-build -N -bhtml docs/ build/html # HTML generator
+# PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx3-build -N -bman docs/ build/man # Manpage generator
+