summaryrefslogtreecommitdiffstats
path: root/collections-debian-merged/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'collections-debian-merged/debian/rules')
-rw-r--r--collections-debian-merged/debian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/collections-debian-merged/debian/rules b/collections-debian-merged/debian/rules
new file mode 100644
index 00000000..d960e324
--- /dev/null
+++ b/collections-debian-merged/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+# See debhelper(7) (uncomment to enable)
+# output every command that modifies files on the build system.
+#export DH_VERBOSE = 1
+
+export PYBUILD_NAME=ansible
+
+%:
+ dh $@ --with python3 --buildsystem=pybuild
+
+
+# If you need to rebuild the Sphinx documentation
+# Add spinxdoc to the dh --with line
+#override_dh_auto_build:
+# dh_auto_build
+# PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx3-build -N -bhtml docs/ build/html # HTML generator
+# PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx3-build -N -bman docs/ build/man # Manpage generator
+