summaryrefslogtreecommitdiffstats
path: root/arch/arm/mach-s5pv210/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/arm/mach-s5pv210/Makefile')
-rw-r--r--arch/arm/mach-s5pv210/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/arch/arm/mach-s5pv210/Makefile b/arch/arm/mach-s5pv210/Makefile
new file mode 100644
index 000000000..e7b551e18
--- /dev/null
+++ b/arch/arm/mach-s5pv210/Makefile
@@ -0,0 +1,14 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Copyright (c) 2010 Samsung Electronics Co., Ltd.
+# http://www.samsung.com/
+
+ccflags-$(CONFIG_ARCH_MULTIPLATFORM) += -I$(srctree)/arch/arm/plat-samsung/include
+
+# Core
+
+obj-$(CONFIG_PM_SLEEP) += pm.o sleep.o
+
+# machine support
+
+obj-y += s5pv210.o