summaryrefslogtreecommitdiffstats
path: root/drivers/infiniband/hw/cxgb3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/infiniband/hw/cxgb3/Makefile')
-rw-r--r--drivers/infiniband/hw/cxgb3/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/drivers/infiniband/hw/cxgb3/Makefile b/drivers/infiniband/hw/cxgb3/Makefile
new file mode 100644
index 000000000..66fe0917a
--- /dev/null
+++ b/drivers/infiniband/hw/cxgb3/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0
+ccflags-y := -Idrivers/net/ethernet/chelsio/cxgb3
+
+obj-$(CONFIG_INFINIBAND_CXGB3) += iw_cxgb3.o
+
+iw_cxgb3-y := iwch_cm.o iwch_ev.o iwch_cq.o iwch_qp.o iwch_mem.o \
+ iwch_provider.o iwch.o cxio_hal.o cxio_resource.o