summaryrefslogtreecommitdiffstats
path: root/drivers/scsi/pcmcia/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/scsi/pcmcia/Makefile')
-rw-r--r--drivers/scsi/pcmcia/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/scsi/pcmcia/Makefile b/drivers/scsi/pcmcia/Makefile
new file mode 100644
index 000000000..faa87a4b2
--- /dev/null
+++ b/drivers/scsi/pcmcia/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+
+ccflags-y := -Idrivers/scsi
+
+# 16-bit client drivers
+obj-$(CONFIG_PCMCIA_QLOGIC) += qlogic_cs.o
+obj-$(CONFIG_PCMCIA_AHA152X) += aha152x_cs.o
+obj-$(CONFIG_PCMCIA_NINJA_SCSI) += nsp_cs.o
+obj-$(CONFIG_PCMCIA_SYM53C500) += sym53c500_cs.o
+
+aha152x_cs-objs := aha152x_stub.o aha152x_core.o
+qlogic_cs-objs := qlogic_stub.o