summaryrefslogtreecommitdiffstats
path: root/sound/soc/bcm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sound/soc/bcm/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/sound/soc/bcm/Makefile b/sound/soc/bcm/Makefile
new file mode 100644
index 000000000..fc739d007
--- /dev/null
+++ b/sound/soc/bcm/Makefile
@@ -0,0 +1,10 @@
+# BCM2835 Platform Support
+snd-soc-bcm2835-i2s-objs := bcm2835-i2s.o
+
+obj-$(CONFIG_SND_BCM2835_SOC_I2S) += snd-soc-bcm2835-i2s.o
+
+# CYGNUS Platform Support
+snd-soc-cygnus-objs := cygnus-pcm.o cygnus-ssp.o
+
+obj-$(CONFIG_SND_SOC_CYGNUS) += snd-soc-cygnus.o
+