summaryrefslogtreecommitdiffstats
path: root/sound/soc/nuc900/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/soc/nuc900/Makefile')
-rw-r--r--sound/soc/nuc900/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/sound/soc/nuc900/Makefile b/sound/soc/nuc900/Makefile
new file mode 100644
index 000000000..c7ba2b954
--- /dev/null
+++ b/sound/soc/nuc900/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+# NUC900 series audio
+snd-soc-nuc900-pcm-objs := nuc900-pcm.o
+snd-soc-nuc900-ac97-objs := nuc900-ac97.o
+
+obj-$(CONFIG_SND_SOC_NUC900) += snd-soc-nuc900-pcm.o
+obj-$(CONFIG_SND_SOC_NUC900_AC97) += snd-soc-nuc900-ac97.o
+
+# Boards
+snd-soc-nuc900-audio-objs := nuc900-audio.o
+
+obj-$(CONFIG_SND_SOC_NUC900EVB) += snd-soc-nuc900-audio.o