summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules6
1 files changed, 2 insertions, 4 deletions
diff --git a/debian/rules b/debian/rules
index f7255e9..353998f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -80,14 +80,12 @@ ATHENAFLAGS+=--enable-fontset
NOINTERPFLAGS:=--disable-luainterp
NOINTERPFLAGS+=--disable-mzschemeinterp
NOINTERPFLAGS+=--disable-perlinterp
+NOINTERPFLAGS+=--enable-python3interp --with-python3-config-dir=$(shell python3-config --configdir)
+NOINTERPFLAGS+=--disable-pythoninterp
ifeq ($(DEB_VENDOR),Ubuntu)
- NOINTERPFLAGS+=--enable-python3interp --with-python3-config-dir=$(shell python3-config --configdir)
- NOINTERPFLAGS+=--disable-pythoninterp
GTK3FLAGS+=--disable-rubyinterp
RUBY_SUBSTVARS=
else
- NOINTERPFLAGS+=--disable-pythoninterp
- NOINTERPFLAGS+=--disable-python3interp
RUBY_SUBSTVARS=-Vvim:Ruby-Provides=vim-ruby -Vvim:Ruby-Desc=" Ruby,"
endif
NOINTERPFLAGS+=--disable-rubyinterp