summaryrefslogtreecommitdiffstats
path: root/contrib/perftcpdns/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/perftcpdns/Makefile.in')
-rw-r--r--contrib/perftcpdns/Makefile.in28
1 files changed, 28 insertions, 0 deletions
diff --git a/contrib/perftcpdns/Makefile.in b/contrib/perftcpdns/Makefile.in
new file mode 100644
index 0000000..bff2db0
--- /dev/null
+++ b/contrib/perftcpdns/Makefile.in
@@ -0,0 +1,28 @@
+# Copyright (C) Internet Systems Consortium, Inc. ("ISC")
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# See the COPYRIGHT file distributed with this work for additional
+# information regarding copyright ownership.
+
+CC = @CC@
+LIBOBJS = @LIBOBJS@
+LIBS = @LIBS@
+DEFS = @DEFS@
+
+perftcpdns: perftcpdns.o $(LIBOBJS)
+ $(CC) $(CFLAGS) $(DEFS) $(LDFLAGS) perftcpdns.o $(LIBOBJS) $(LIBS) -o perftcpdns
+
+perftcpdns.o: perftcpdns.c
+ $(CC) $(CFLAGS) $(DEFS) -c perftcpdns.c
+
+clean:
+ rm -f *.o perftcpdns
+
+distclean: clean
+ rm -f config.log
+ rm -f config.cache
+ rm -f config.status
+ rm -f Makefile