summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 7 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 6d138a6..855cb17 100755
--- a/debian/rules
+++ b/debian/rules
@@ -164,6 +164,13 @@ override_dh_install:
mv debian/dnsutils/usr/share/man/man1/dig.1 debian/dnsutils/usr/share/man/man1/dig.bind9.1; \
fi
+ # update-alternatives: nsupdate
+ if [ -e debian/dnsutils/usr/bin/nsupdate ]; \
+ then \
+ mv debian/dnsutils/usr/bin/nsupdate debian/dnsutils/usr/bin/nsupdate.bind9; \
+ mv debian/dnsutils/usr/share/man/man1/nsupdate.1 debian/dnsutils/usr/share/man/man1/nsupdate.bind9.1; \
+ fi
+
override_dh_systemd_enable:
dh_systemd_enable -pbind9 --no-enable --name=bind9-resolvconf bind9-resolvconf.service
dh_systemd_enable -pbind9 --no-enable --name=bind9-pkcs11 bind9-pkcs11.service