summaryrefslogtreecommitdiffstats
path: root/arch/m68k/68000/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/m68k/68000/Makefile')
-rw-r--r--arch/m68k/68000/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/arch/m68k/68000/Makefile b/arch/m68k/68000/Makefile
new file mode 100644
index 000000000..4f7d4b45a
--- /dev/null
+++ b/arch/m68k/68000/Makefile
@@ -0,0 +1,19 @@
+# SPDX-License-Identifier: GPL-2.0
+##################################################
+#
+# Makefile for 68000 core based cpus
+#
+# 2012.10.21, Luis Alves <ljalvs@gmail.com>
+# Merged all 68000 based cpu's config
+# files into a single directory.
+#
+
+# 68328, 68EZ328, 68VZ328
+
+obj-y += entry.o ints.o timers.o
+obj-$(CONFIG_M68328) += m68328.o
+obj-$(CONFIG_M68EZ328) += m68EZ328.o
+obj-$(CONFIG_M68VZ328) += m68VZ328.o
+obj-$(CONFIG_ROM) += romvec.o
+
+extra-y := head.o