summaryrefslogtreecommitdiffstats
path: root/arch/mips/boot/dts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--arch/mips/boot/dts/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/arch/mips/boot/dts/Makefile b/arch/mips/boot/dts/Makefile
new file mode 100644
index 000000000..1e79cab8e
--- /dev/null
+++ b/arch/mips/boot/dts/Makefile
@@ -0,0 +1,16 @@
+# SPDX-License-Identifier: GPL-2.0
+subdir-y += brcm
+subdir-y += cavium-octeon
+subdir-y += img
+subdir-y += ingenic
+subdir-y += lantiq
+subdir-y += mscc
+subdir-y += mti
+subdir-y += netlogic
+subdir-y += ni
+subdir-y += pic32
+subdir-y += qca
+subdir-y += ralink
+subdir-y += xilfpga
+
+obj-$(CONFIG_BUILTIN_DTB) := $(addsuffix /, $(subdir-y))