summaryrefslogtreecommitdiffstats
path: root/drivers/iio/chemical/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/chemical/Makefile')
-rw-r--r--drivers/iio/chemical/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/iio/chemical/Makefile b/drivers/iio/chemical/Makefile
new file mode 100644
index 000000000..2f4c4ba4d
--- /dev/null
+++ b/drivers/iio/chemical/Makefile
@@ -0,0 +1,12 @@
+#
+# Makefile for IIO chemical sensors
+#
+
+# When adding new entries keep the list in alphabetical order
+obj-$(CONFIG_ATLAS_PH_SENSOR) += atlas-ph-sensor.o
+obj-$(CONFIG_BME680) += bme680_core.o
+obj-$(CONFIG_BME680_I2C) += bme680_i2c.o
+obj-$(CONFIG_BME680_SPI) += bme680_spi.o
+obj-$(CONFIG_CCS811) += ccs811.o
+obj-$(CONFIG_IAQCORE) += ams-iaq-core.o
+obj-$(CONFIG_VZ89X) += vz89x.o