summaryrefslogtreecommitdiffstats
path: root/drivers/isdn/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--drivers/isdn/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/drivers/isdn/Makefile b/drivers/isdn/Makefile
new file mode 100644
index 000000000..e7d3d8f2a
--- /dev/null
+++ b/drivers/isdn/Makefile
@@ -0,0 +1,14 @@
+# SPDX-License-Identifier: GPL-2.0
+# Makefile for the kernel ISDN subsystem and device drivers.
+
+# Object files in subdirectories
+
+obj-$(CONFIG_ISDN_I4L) += i4l/
+obj-$(CONFIG_ISDN_CAPI) += capi/
+obj-$(CONFIG_MISDN) += mISDN/
+obj-$(CONFIG_ISDN) += hardware/
+obj-$(CONFIG_ISDN_DIVERSION) += divert/
+obj-$(CONFIG_ISDN_DRV_HISAX) += hisax/
+obj-$(CONFIG_ISDN_DRV_LOOP) += isdnloop/
+obj-$(CONFIG_HYSDN) += hysdn/
+obj-$(CONFIG_ISDN_DRV_GIGASET) += gigaset/