summaryrefslogtreecommitdiffstats
path: root/samples/watchdog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--samples/watchdog/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/samples/watchdog/Makefile b/samples/watchdog/Makefile
new file mode 100644
index 000000000..a9430fa60
--- /dev/null
+++ b/samples/watchdog/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+CC := $(CROSS_COMPILE)gcc
+PROGS := watchdog-simple
+
+all: $(PROGS)
+
+clean:
+ rm -fr $(PROGS)
+