summaryrefslogtreecommitdiffstats
path: root/sound/mips/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--sound/mips/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/sound/mips/Makefile b/sound/mips/Makefile
new file mode 100644
index 000000000..b977c4433
--- /dev/null
+++ b/sound/mips/Makefile
@@ -0,0 +1,10 @@
+#
+# Makefile for ALSA
+#
+
+snd-sgi-o2-objs := sgio2audio.o ad1843.o
+snd-sgi-hal2-objs := hal2.o
+
+# Toplevel Module Dependency
+obj-$(CONFIG_SND_SGI_O2) += snd-sgi-o2.o
+obj-$(CONFIG_SND_SGI_HAL2) += snd-sgi-hal2.o