summaryrefslogtreecommitdiffstats
path: root/man/da/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-06 02:22:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-06 02:22:06 +0000
commit741c1ef7a4f2ac316ad6e557ddbe03023413478d (patch)
tree38890f681daa26c57e865b4feca10d0ca53e1046 /man/da/Makefile.am
parentInitial commit. (diff)
downloadshadow-upstream.tar.xz
shadow-upstream.zip
Adding upstream version 1:4.5.upstream/1%4.5upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--man/da/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/man/da/Makefile.am b/man/da/Makefile.am
new file mode 100644
index 0000000..a3b0922
--- /dev/null
+++ b/man/da/Makefile.am
@@ -0,0 +1,32 @@
+
+mandir = @mandir@/da
+
+# 2012.01.28 - activate manpages with more than 50% translated messages
+man_MANS = \
+ man1/chfn.1 \
+ man8/groupdel.8 \
+ man1/groups.1 \
+ man5/gshadow.5 \
+ man8/logoutd.8 \
+ man1/newgrp.1 \
+ man8/nologin.8 \
+ man1/sg.1 \
+ man8/vigr.8 \
+ man8/vipw.8
+
+man_nopam =
+
+if !USE_PAM
+man_MANS += $(man_nopam)
+endif
+
+EXTRA_DIST = \
+ $(man_MANS) \
+ man1/id.1
+
+if USE_PAM
+EXTRA_DIST += $(man_nopam)
+endif
+
+include ../generate_translations.mak
+