summaryrefslogtreecommitdiffstats
path: root/src/VBox/HostDrivers/darwin/Makefile.kmk
diff options
context:
space:
mode:
Diffstat (limited to 'src/VBox/HostDrivers/darwin/Makefile.kmk')
-rw-r--r--src/VBox/HostDrivers/darwin/Makefile.kmk37
1 files changed, 37 insertions, 0 deletions
diff --git a/src/VBox/HostDrivers/darwin/Makefile.kmk b/src/VBox/HostDrivers/darwin/Makefile.kmk
new file mode 100644
index 00000000..dd14070d
--- /dev/null
+++ b/src/VBox/HostDrivers/darwin/Makefile.kmk
@@ -0,0 +1,37 @@
+# $Id: Makefile.kmk $
+## @file
+# Sub-makefile for the darwin host driver helper scripts.
+#
+
+#
+# Copyright (C) 2010-2019 Oracle Corporation
+#
+# This file is part of VirtualBox Open Source Edition (OSE), as
+# available from http://www.virtualbox.org. This file is free software;
+# you can redistribute it and/or modify it under the terms of the GNU
+# General Public License (GPL) as published by the Free Software
+# Foundation, in version 2 as it comes in the "COPYING" file of the
+# VirtualBox OSE distribution. VirtualBox OSE is distributed in the
+# hope that it will be useful, but WITHOUT ANY WARRANTY of any kind.
+#
+# The contents of this file may alternatively be used under the terms
+# of the Common Development and Distribution License Version 1.0
+# (CDDL) only, as it comes in the "COPYING.CDDL" file of the
+# VirtualBox OSE distribution, in which case the provisions of the
+# CDDL are applicable instead of those of the GPL.
+#
+# You may elect to license modified versions of this file under the
+# terms and conditions of either the GPL or the CDDL or both.
+#
+
+SUB_DEPTH = ../../../..
+include $(KBUILD_PATH)/subheader.kmk
+
+INSTALLS += HostDrivers-darwin-sh
+HostDrivers-darwin-sh_INST = $(INST_DIST)
+HostDrivers-darwin-sh_INSTTYPE = stage
+HostDrivers-darwin-sh_EXEC_SOURCES = \
+ loadall.sh
+
+include $(FILE_KBUILD_SUB_FOOTER)
+