summaryrefslogtreecommitdiffstats
path: root/ansible_collections/containers/podman/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'ansible_collections/containers/podman/setup.py')
-rw-r--r--ansible_collections/containers/podman/setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/ansible_collections/containers/podman/setup.py b/ansible_collections/containers/podman/setup.py
new file mode 100644
index 00000000..d6d2ea1b
--- /dev/null
+++ b/ansible_collections/containers/podman/setup.py
@@ -0,0 +1,8 @@
+# Copyright Red Hat, Inc. All Rights Reserved.
+# GNU General Public License v3.0+ (see COPYING or https://www.gnu.org/licenses/gpl-3.0.txt)
+
+import setuptools
+
+setuptools.setup(
+ setup_requires=['pbr'],
+ pbr=True)