summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..591c8f7
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,14 @@
+SUBDIRS = t
+
+EXTRA_DIST = config \
+ fixtures \
+ setup.cfg
+
+all:
+ $(MKDIR_P) tmp
+
+CLEANFILES = \
+ fixtures/make/extra_makefile
+
+clean-local:
+ $(RM) -rf tmp