summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 04:42:34 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 04:42:34 +0000
commit1d6d8671262dc6b2a4e02e4a1878d91b86647054 (patch)
tree802f631f1abc6181cc842079844c15d37a54b14f /Makefile
parentInitial commit. (diff)
downloaddh-nss-1d6d8671262dc6b2a4e02e4a1878d91b86647054.tar.xz
dh-nss-1d6d8671262dc6b2a4e02e4a1878d91b86647054.zip
Adding upstream version 1.7.upstream/1.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..f7d8e14
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+all: dh_installnss.1
+
+dh_installnss.1: dh_installnss
+ pod2man --utf8 $< > $@
+
+update-version:
+ sed -E -i dh_installnss -e '/^our \$$VERSION = .*;$$/ s/= .*;$$/= "'"$$(dpkg-parsechangelog -S Version)"'";/'
+
+.PHONY: all update-version