summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..f7d8e14
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,9 @@
+all: dh_installnss.1
+
+dh_installnss.1: dh_installnss
+ pod2man --utf8 $< > $@
+
+update-version:
+ sed -E -i dh_installnss -e '/^our \$$VERSION = .*;$$/ s/= .*;$$/= "'"$$(dpkg-parsechangelog -S Version)"'";/'
+
+.PHONY: all update-version