summaryrefslogtreecommitdiffstats
path: root/tests/t301/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/t301/setup.py')
-rw-r--r--tests/t301/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/t301/setup.py b/tests/t301/setup.py
new file mode 100644
index 0000000..bb7f37d
--- /dev/null
+++ b/tests/t301/setup.py
@@ -0,0 +1,17 @@
+#! /usr/bin/python3
+from distutils.core import setup
+
+setup(name='Foo',
+ version='0.2',
+ description="package with public modules only",
+ long_description="TODO",
+ keywords='foo bar baz',
+ author='Piotr Ożarowski',
+ author_email='piotr@debian.org',
+ url='http://www.debian.org/',
+ license='MIT',
+ packages=['foo'],
+ package_dir={'foo': 'lib/foo'},
+ package_data={'foo': ['jquery.js']},
+ zip_safe=False,
+)