summaryrefslogtreecommitdiffstats
path: root/tests/tpb04/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb04/Makefile')
-rw-r--r--tests/tpb04/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/tpb04/Makefile b/tests/tpb04/Makefile
new file mode 100644
index 0000000..d1b6324
--- /dev/null
+++ b/tests/tpb04/Makefile
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+include ../common.mk
+
+check:
+ test -f debian/python3-foo/usr/lib/python3/dist-packages/foo.py
+ test -f debian/python3-foo-ext/usr/lib/python3/dist-packages/_foo.abi3.so
+ test -e test-executed
+
+clean:
+ ./debian/rules clean