summaryrefslogtreecommitdiffstats
path: root/tests/tpb04/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb04/setup.py')
-rw-r--r--tests/tpb04/setup.py9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/tpb04/setup.py b/tests/tpb04/setup.py
new file mode 100644
index 0000000..e922974
--- /dev/null
+++ b/tests/tpb04/setup.py
@@ -0,0 +1,9 @@
+from setuptools import setup, Extension
+
+setup(ext_modules=[
+ Extension(
+ '_foo',
+ ['_foo.c'],
+ py_limited_api = True,
+ )
+])