summaryrefslogtreecommitdiffstats
path: root/tests/tpb06/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tests/tpb06/setup.py12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/tpb06/setup.py b/tests/tpb06/setup.py
new file mode 100644
index 0000000..de0d34b
--- /dev/null
+++ b/tests/tpb06/setup.py
@@ -0,0 +1,12 @@
+from setuptools import setup, Extension
+
+setup_args = dict(
+ ext_modules = [
+ Extension(
+ 'foo.ext',
+ ['foo/ext.c'],
+ py_limited_api = True,
+ )
+ ]
+)
+setup(**setup_args)