summaryrefslogtreecommitdiffstats
path: root/tests/tpb07/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tests/tpb07/Makefile')
-rw-r--r--tests/tpb07/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/tpb07/Makefile b/tests/tpb07/Makefile
new file mode 100644
index 0000000..5eb4f00
--- /dev/null
+++ b/tests/tpb07/Makefile
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+include ../common.mk
+
+check:
+ test -f debian/python3-foo/usr/lib/python3/dist-packages/foo/__init__.py
+ test -f debian/python3-bar/usr/lib/python3/dist-packages/bar/__init__.py
+ test -f debian/python3-foo/usr/bin/foo
+ test -f debian/python3-bar/usr/bin/bar
+
+clean:
+ ./debian/rules clean