summaryrefslogtreecommitdiffstats
path: root/src/lib-otp/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:51:24 +0000
commitf7548d6d28c313cf80e6f3ef89aed16a19815df1 (patch)
treea3f6f2a3f247293bee59ecd28e8cd8ceb6ca064a /src/lib-otp/Makefile.am
parentInitial commit. (diff)
downloaddovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.tar.xz
dovecot-f7548d6d28c313cf80e6f3ef89aed16a19815df1.zip
Adding upstream version 1:2.3.19.1+dfsg1.upstream/1%2.3.19.1+dfsg1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/lib-otp/Makefile.am')
-rw-r--r--src/lib-otp/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/lib-otp/Makefile.am b/src/lib-otp/Makefile.am
new file mode 100644
index 0000000..5b34fba
--- /dev/null
+++ b/src/lib-otp/Makefile.am
@@ -0,0 +1,17 @@
+noinst_LTLIBRARIES = libotp.la
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/lib
+
+libotp_la_SOURCES = \
+ otp-dictionary.c \
+ otp-hash.c \
+ otp-parity.c \
+ otp-parse.c
+
+noinst_HEADERS = \
+ otp.h \
+ otp-dictionary.h \
+ otp-hash.h \
+ otp-parity.h \
+ otp-parse.h