summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..83a0ec6
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,13 @@
+# This file implements the GNOME Build API:
+# http://people.gnome.org/~walters/docs/build-api.txt
+
+FIRMWAREDIR = /lib/firmware
+
+all:
+
+check:
+ @./check_whence.py
+
+install:
+ install -d $(DESTDIR)$(FIRMWAREDIR)
+ ./copy-firmware.sh $(DESTDIR)$(FIRMWAREDIR)