summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 13:20:27 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 13:20:27 +0000
commit781b5caac364cb34393174b491ef3a8c56192976 (patch)
treea2b1d43df8cd9333bb5e5d086a8892e4264a59c3 /debian/rules
parentAdding upstream version 2:1.19~1. (diff)
downloadgolang-defaults-781b5caac364cb34393174b491ef3a8c56192976.tar.xz
golang-defaults-781b5caac364cb34393174b491ef3a8c56192976.zip
Adding debian version 2:1.19~1.debian/2%1.19_1debian
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules10
1 files changed, 10 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..53e0bc5
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,10 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+export GOVER := $(shell debian/helpers/getver.pl)
+
+%:
+ dh $@
+
+override_dh_gencontrol:
+ dh_gencontrol -- -Vgolang:GOVER=$(GOVER)