summaryrefslogtreecommitdiffstats
path: root/dev/poll/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dev/poll/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev/poll/Makefile b/dev/poll/Makefile
new file mode 100644
index 0000000..fdee514
--- /dev/null
+++ b/dev/poll/Makefile
@@ -0,0 +1,11 @@
+CC = cc
+OPTIMIZE = -O2 -g
+DEFINE =
+INCLUDE =
+OBJS = poll
+
+poll: poll.c
+ $(CC) $(OPTIMIZE) $(DEFINE) $(INCLUDE) -o $@ $^
+
+clean:
+ rm -f $(OBJS) *.[oas] *~