summaryrefslogtreecommitdiffstats
path: root/dev/tcploop/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dev/tcploop/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev/tcploop/Makefile b/dev/tcploop/Makefile
new file mode 100644
index 0000000..42a6259
--- /dev/null
+++ b/dev/tcploop/Makefile
@@ -0,0 +1,11 @@
+CC = gcc
+OPTIMIZE = -O2 -g
+DEFINE =
+INCLUDE =
+OBJS = tcploop
+
+tcploop: tcploop.c
+ $(CC) $(OPTIMIZE) $(DEFINE) $(INCLUDE) -o $@ $^
+
+clean:
+ rm -f $(OBJS) *.[oas] *~