summaryrefslogtreecommitdiffstats
path: root/drivers/gpu/drm/pl111/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/gpu/drm/pl111/Makefile')
-rw-r--r--drivers/gpu/drm/pl111/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/gpu/drm/pl111/Makefile b/drivers/gpu/drm/pl111/Makefile
new file mode 100644
index 000000000..67d430d43
--- /dev/null
+++ b/drivers/gpu/drm/pl111/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+pl111_drm-y += pl111_display.o \
+ pl111_versatile.o \
+ pl111_drv.o
+
+pl111_drm-$(CONFIG_ARCH_NOMADIK) += pl111_nomadik.o
+pl111_drm-$(CONFIG_DEBUG_FS) += pl111_debugfs.o
+
+obj-$(CONFIG_DRM_PL111) += pl111_drm.o