summaryrefslogtreecommitdiffstats
path: root/plugin/sql_errlog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/sql_errlog/CMakeLists.txt')
-rw-r--r--plugin/sql_errlog/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugin/sql_errlog/CMakeLists.txt b/plugin/sql_errlog/CMakeLists.txt
new file mode 100644
index 00000000..10754f2a
--- /dev/null
+++ b/plugin/sql_errlog/CMakeLists.txt
@@ -0,0 +1,16 @@
+# Copyright (C) 2012 Monty Program Ab.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; version 2 of the License.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1335 USA
+
+MYSQL_ADD_PLUGIN(sql_errlog sql_errlog.c MODULE_ONLY)