summaryrefslogtreecommitdiffstats
path: root/storage/mroonga/vendor/groonga/include/groonga/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/mroonga/vendor/groonga/include/groonga/Makefile.am')
-rw-r--r--storage/mroonga/vendor/groonga/include/groonga/Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/storage/mroonga/vendor/groonga/include/groonga/Makefile.am b/storage/mroonga/vendor/groonga/include/groonga/Makefile.am
new file mode 100644
index 00000000..7cc4d56e
--- /dev/null
+++ b/storage/mroonga/vendor/groonga/include/groonga/Makefile.am
@@ -0,0 +1,43 @@
+groonga_includedir = $(pkgincludedir)/groonga
+groonga_include_HEADERS = \
+ accessor.h \
+ array.h \
+ arrow.h \
+ arrow.hpp \
+ cache.h \
+ column.h \
+ command.h \
+ config.h \
+ dat.h \
+ db.h \
+ dump.h \
+ error.h \
+ expr.h \
+ file_reader.h \
+ hash.h \
+ geo.h \
+ groonga.h \
+ id.h \
+ ii.h \
+ obj.h \
+ operator.h \
+ output.h \
+ pat.h \
+ plugin.h \
+ portability.h \
+ request_canceler.h \
+ request_timer.h \
+ scorer.h \
+ table.h \
+ thread.h \
+ time.h \
+ token.h \
+ tokenizer.h \
+ token_filter.h \
+ type.h \
+ nfkc.h \
+ normalizer.h \
+ util.h \
+ window_function.h \
+ windows.h \
+ windows_event_logger.h