summaryrefslogtreecommitdiffstats
path: root/storage/mroonga/vendor/groonga/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'storage/mroonga/vendor/groonga/plugins/Makefile.am')
-rw-r--r--storage/mroonga/vendor/groonga/plugins/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/storage/mroonga/vendor/groonga/plugins/Makefile.am b/storage/mroonga/vendor/groonga/plugins/Makefile.am
new file mode 100644
index 00000000..6c98a0cc
--- /dev/null
+++ b/storage/mroonga/vendor/groonga/plugins/Makefile.am
@@ -0,0 +1,19 @@
+SUBDIRS = \
+ tokenizers \
+ suggest \
+ query_expanders \
+ ruby \
+ token_filters \
+ sharding \
+ functions \
+ expression_rewriters
+
+EXTRA_DIST = \
+ CMakeLists.txt
+
+if WITH_MRUBY
+dist_plugins_DATA = \
+ $(ruby_scripts)
+endif
+
+include ruby_scripts.am