summaryrefslogtreecommitdiffstats
path: root/src/subshell/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:12 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 17:44:12 +0000
commit8ccb487c21368a7fdc8c7c72315325bf0aa06147 (patch)
treeb2056fae01d325924508a41731edfbd4c3cddd23 /src/subshell/Makefile.am
parentInitial commit. (diff)
downloadmc-upstream.tar.xz
mc-upstream.zip
Adding upstream version 3:4.8.29.upstream/3%4.8.29upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/subshell/Makefile.am')
-rw-r--r--src/subshell/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/subshell/Makefile.am b/src/subshell/Makefile.am
new file mode 100644
index 0000000..369cb6f
--- /dev/null
+++ b/src/subshell/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LTLIBRARIES = libsubshell.la
+
+libsubshell_la_SOURCES = \
+ common.c \
+ internal.h \
+ proxyfunc.c \
+ subshell.h
+
+AM_CPPFLAGS = -I$(top_srcdir) $(GLIB_CFLAGS)