summaryrefslogtreecommitdiffstats
path: root/test cases/failing test/3 ambiguous/meson.build
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test cases/failing test/3 ambiguous/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/test cases/failing test/3 ambiguous/meson.build b/test cases/failing test/3 ambiguous/meson.build
new file mode 100644
index 0000000..58f0de0
--- /dev/null
+++ b/test cases/failing test/3 ambiguous/meson.build
@@ -0,0 +1,10 @@
+project('ambiguous', 'c')
+
+if build_machine.system() == 'windows'
+ error('MESON_SKIP_TEST test is not compatible with MS Windows.')
+else
+ exe = executable('main', 'main.c')
+ test_runner = find_program('test_runner.sh')
+
+ test('My Ambiguous Status Test', test_runner, args : [exe.full_path()])
+endif