summaryrefslogtreecommitdiffstats
path: root/test cases/failing/115 run_target in test/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test cases/failing/115 run_target in test/meson.build')
-rw-r--r--test cases/failing/115 run_target in test/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/test cases/failing/115 run_target in test/meson.build b/test cases/failing/115 run_target in test/meson.build
new file mode 100644
index 0000000..1d448ec
--- /dev/null
+++ b/test cases/failing/115 run_target in test/meson.build
@@ -0,0 +1,7 @@
+project('trivial test', 'c')
+
+py_inst = import('python').find_installation()
+
+exe = executable('trivialprog', 'trivial.c')
+runt = run_target('invalid', command: [py_inst, '--version'])
+test('runtest', exe, args: runt)