summaryrefslogtreecommitdiffstats
path: root/test cases/failing/78 framework dependency with version/meson.build
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test cases/failing/78 framework dependency with version/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/test cases/failing/78 framework dependency with version/meson.build b/test cases/failing/78 framework dependency with version/meson.build
new file mode 100644
index 0000000..b7e04ba
--- /dev/null
+++ b/test cases/failing/78 framework dependency with version/meson.build
@@ -0,0 +1,8 @@
+project('framework dependency with version', 'c')
+
+if host_machine.system() != 'darwin'
+ error('MESON_SKIP_TEST test only applicable on darwin')
+endif
+
+# do individual frameworks have a meaningful version to test? And multiple frameworks might be listed...
+dep = dependency('appleframeworks', modules: 'foundation', version: '>0')