summaryrefslogtreecommitdiffstats
path: root/test cases/python/7 install path/structured/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test cases/python/7 install path/structured/meson.build')
-rw-r--r--test cases/python/7 install path/structured/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/test cases/python/7 install path/structured/meson.build b/test cases/python/7 install path/structured/meson.build
new file mode 100644
index 0000000..6c85587
--- /dev/null
+++ b/test cases/python/7 install path/structured/meson.build
@@ -0,0 +1,9 @@
+py.install_sources(
+ 'one.py',
+ 'two.py',
+ 'alpha/one.py',
+ 'alpha/two.py',
+ 'alpha/three.py',
+ 'beta/one.py',
+ preserve_path: true,
+)