summaryrefslogtreecommitdiffstats
path: root/diagrams/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 14:31:17 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 14:31:17 +0000
commit8020f71afd34d7696d7933659df2d763ab05542f (patch)
tree2fdf1b5447ffd8bdd61e702ca183e814afdcb4fc /diagrams/Makefile.am
parentInitial commit. (diff)
downloadnetdata-upstream.tar.xz
netdata-upstream.zip
Adding upstream version 1.37.1.upstream/1.37.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'diagrams/Makefile.am')
-rw-r--r--diagrams/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/diagrams/Makefile.am b/diagrams/Makefile.am
new file mode 100644
index 0000000..475ca89
--- /dev/null
+++ b/diagrams/Makefile.am
@@ -0,0 +1,24 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+MAINTAINERCLEANFILES= $(srcdir)/Makefile.in
+
+dist_noinst_DATA = \
+ config.puml \
+ registry.puml \
+ netdata-for-ephemeral-nodes.xml \
+ netdata-proxies-example.xml \
+ netdata-overview.xml \
+ data_structures/netdata_config.svg \
+ data_structures/README.md \
+ data_structures/registry.svg \
+ data_structures/rrd.svg \
+ data_structures/web.svg \
+ data_structures/src/netdata_config.xml \
+ data_structures/src/registry.xml \
+ data_structures/src/rrd.xml \
+ data_structures/src/web.xml \
+ $(NULL)
+
+dist_noinst_SCRIPTS = \
+ build.sh \
+ $(NULL)