summaryrefslogtreecommitdiffstats
path: root/web/api/queries/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--web/api/queries/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/web/api/queries/Makefile.am b/web/api/queries/Makefile.am
new file mode 100644
index 0000000..7c4c435
--- /dev/null
+++ b/web/api/queries/Makefile.am
@@ -0,0 +1,23 @@
+# SPDX-License-Identifier: GPL-3.0-or-later
+
+AUTOMAKE_OPTIONS = subdir-objects
+MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
+
+SUBDIRS = \
+ average \
+ countif \
+ des \
+ incremental_sum \
+ max \
+ min \
+ sum \
+ median \
+ percentile \
+ ses \
+ stddev \
+ trimmed_mean \
+ $(NULL)
+
+dist_noinst_DATA = \
+ README.md \
+ $(NULL)