summaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:43:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 09:43:18 +0000
commitcc5717cdf86886c3dbaea40dfc8dc9e501b1cf1f (patch)
tree2dae3914f7c48ebc5d0e27e9d3bdbaea8210a30f /scripts
parentInitial commit. (diff)
downloadopentracing-c-wrapper-cc5717cdf86886c3dbaea40dfc8dc9e501b1cf1f.tar.xz
opentracing-c-wrapper-cc5717cdf86886c3dbaea40dfc8dc9e501b1cf1f.zip
Adding upstream version 1.1.3.upstream/1.1.3upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/bootstrap12
-rwxr-xr-xscripts/distclean9
2 files changed, 21 insertions, 0 deletions
diff --git a/scripts/bootstrap b/scripts/bootstrap
new file mode 100755
index 0000000..27c2cf2
--- /dev/null
+++ b/scripts/bootstrap
@@ -0,0 +1,12 @@
+#!/bin/sh -x
+#
+# bootstrap by Miroslav Zagorac <mzagorac@haproxy.com>
+#
+mkdir -p config
+libtoolize
+aclocal -I m4
+autoheader
+automake --add-missing --copy
+autoconf
+
+rm -rf autom4te.cache
diff --git a/scripts/distclean b/scripts/distclean
new file mode 100755
index 0000000..c75fd40
--- /dev/null
+++ b/scripts/distclean
@@ -0,0 +1,9 @@
+#!/bin/sh
+#
+# distclean Miroslav Zagorac <mzagorac@haproxy.com>
+#
+test -f Makefile && make maintainer-clean
+
+rm -rf autom4te.cache config package _*
+rm -f autoscan.log configure.scan aclocal.m4 config.log config.status configure
+rm -f Makefile.in */Makefile.in m4/l* src/.source-md5sums