summaryrefslogtreecommitdiffstats
path: root/src/pl/plpython/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:18:04 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:18:04 +0000
commit1d82e40c4e30d4666490f7a02db711541b5bb77f (patch)
treedcc6d635e272e13637f4ffedb91a3756f4a54c9b /src/pl/plpython/Makefile
parentAdding debian version 15.5-0+deb12u1. (diff)
downloadpostgresql-15-1d82e40c4e30d4666490f7a02db711541b5bb77f.tar.xz
postgresql-15-1d82e40c4e30d4666490f7a02db711541b5bb77f.zip
Merging upstream version 15.6.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/pl/plpython/Makefile')
-rw-r--r--src/pl/plpython/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/pl/plpython/Makefile b/src/pl/plpython/Makefile
index 6b1865c..bb26426 100644
--- a/src/pl/plpython/Makefile
+++ b/src/pl/plpython/Makefile
@@ -39,6 +39,7 @@ DATA = $(NAME)u.control $(NAME)u--1.0.sql
# header files to install - it's not clear which of these might be needed
# so install them all.
INCS = plpython.h \
+ plpython_system.h \
plpy_cursorobject.h \
plpy_elog.h \
plpy_exec.h \
@@ -120,7 +121,7 @@ install-data: installdirs
uninstall-data:
rm -f $(addprefix '$(DESTDIR)$(datadir)/extension'/, $(notdir $(DATA)))
- rm -f $(addprefix '$(DESTDIR)$(includedir_server)'/, plpython.h plpy_util.h)
+ rm -f $(addprefix '$(DESTDIR)$(includedir_server)'/, $(INCS))
.PHONY: install-data uninstall-data