summaryrefslogtreecommitdiffstats
path: root/contrib/old_snapshot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/old_snapshot/Makefile')
-rw-r--r--contrib/old_snapshot/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/contrib/old_snapshot/Makefile b/contrib/old_snapshot/Makefile
new file mode 100644
index 0000000..adb5575
--- /dev/null
+++ b/contrib/old_snapshot/Makefile
@@ -0,0 +1,21 @@
+# contrib/old_snapshot/Makefile
+
+MODULE_big = old_snapshot
+OBJS = \
+ $(WIN32RES) \
+ time_mapping.o
+
+EXTENSION = old_snapshot
+DATA = old_snapshot--1.0.sql
+PGFILEDESC = "old_snapshot - utilities in support of old_snapshot_threshold"
+
+ifdef USE_PGXS
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+else
+subdir = contrib/old_snapshot
+top_builddir = ../..
+include $(top_builddir)/src/Makefile.global
+include $(top_srcdir)/contrib/contrib-global.mk
+endif