summaryrefslogtreecommitdiffstats
path: root/src/test/authentication/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'src/test/authentication/Makefile')
-rw-r--r--src/test/authentication/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/test/authentication/Makefile b/src/test/authentication/Makefile
new file mode 100644
index 0000000..dca2ce7
--- /dev/null
+++ b/src/test/authentication/Makefile
@@ -0,0 +1,23 @@
+#-------------------------------------------------------------------------
+#
+# Makefile for src/test/authentication
+#
+# Portions Copyright (c) 1996-2022, PostgreSQL Global Development Group
+# Portions Copyright (c) 1994, Regents of the University of California
+#
+# src/test/authentication/Makefile
+#
+#-------------------------------------------------------------------------
+
+subdir = src/test/authentication
+top_builddir = ../../..
+include $(top_builddir)/src/Makefile.global
+
+check:
+ $(prove_check)
+
+installcheck:
+ $(prove_installcheck)
+
+clean distclean maintainer-clean:
+ rm -rf tmp_check