summaryrefslogtreecommitdiffstats
path: root/tests/packages/legacy/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'tests/packages/legacy/setup.py')
-rw-r--r--tests/packages/legacy/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/packages/legacy/setup.py b/tests/packages/legacy/setup.py
new file mode 100644
index 0000000..9feee16
--- /dev/null
+++ b/tests/packages/legacy/setup.py
@@ -0,0 +1,17 @@
+#!/usr/bin/env python
+
+from setuptools import setup
+
+
+setup(
+ name='legacy',
+ version='1.0.0',
+ author='Filipe LaĆ­ns',
+ author_email='lains@archlinux.org',
+ classifiers=[
+ 'License :: OSI Approved :: MIT License',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ ],
+ packages=['legacy'],
+)